Back to overview
Degraded

Performance degradation

Mar 16 at 11:48am PDT
Affected services
Application

Resolved
Mar 16 at 06:34pm PDT

We ended our maintenance this evening. There was nearly zero downtime, given the load on the app at the time. Upon first accessing the app, you may experience a slight delay as the app cache is rebuilt. This should only impact the first access to a page. We will monitor it closely throughout the night and as you come online in the morning.

Updated
Mar 16 at 02:37pm PDT

We are continuing to monitor Redis and our performance issues. Things are improving but not back to normal just yet. We have a planned maintenance window at 6 pm pacific if we have not normalized by that time.

Updated
Mar 16 at 12:36pm PDT

We are continuing to monitor results while additional investigations are underway.

Updated
Mar 16 at 12:15pm PDT

We have identified a potential root cause and have taken action, and we're monitoring the results at this time.

Created
Mar 16 at 11:48am PDT

We are currently experiencing app performance degradation, resulting in longer load times and slower speeds than usual. Our team is actively investigating and working to resolve the issue. More updates to follow.