Back to overview
Degraded

Global searching of parts is experiencing issues.

Feb 17 at 09:23am PST
Affected services
API

Resolved
Feb 17 at 11:37am PST

This issue has been resolved. All global search should work as expected.

Updated
Feb 17 at 09:56am PST

All of global search is currently down. We are working on restarting the related services.

Created
Feb 17 at 09:23am PST

We are noticing global parts search is experiencing intermittent issues at this time. Newly created or updated parts may not be available for search. Our engineering team is currently investigating.