Back to overview
Degraded

Performance degradation, prolonged load times

Feb 15 at 01:05pm PST
Affected services
Application

Resolved
Feb 15 at 01:55pm PST

Performance has begun to return to normal speeds. Any lingering slowness experienced is expected to improve momentarily, and as the app is used moving forward. At this time the issue is declared resolved.

Updated
Feb 15 at 01:35pm PST

Performance is being monitored and is showing signs of improvement. For the next 20 minutes or so, slowness may still be experienced as things gradually get back to normal.

Updated
Feb 15 at 01:16pm PST

We have identified the root cause of the issue and are performing a fix. During this time, performance may remain slow with expected improvement beginning in approx. 15 minutes.

Created
Feb 15 at 01:05pm PST

Shopmonkey is currently experiencing performance degradation. Actions may be unresponsive or take longer than usual to load.

We are currently investigating and will provide updates as soon as more information becomes available.