Back to overview
Degraded

Motor is experiencing issues with their API. Labor guide look ups are unavailable.

Jan 27 at 12:41pm PST
Affected services
Application

Resolved
Jan 27 at 12:51pm PST

Motor has resolved this issue on their end. Labor guide is returning data.

Created
Jan 27 at 12:41pm PST

Motor is experiencing issues with their data. Labor guides are not returning data within the application. Motor acknowledged they are working on resolving this issue.