Back to overview
Degraded

Performance degredation

Jan 13 at 11:43am PST
Affected services
Application

Resolved
Jan 13 at 12:20pm PST

Issue resolved, performance degradation is no longer occurring.

Updated
Jan 13 at 12:16pm PST

The restart has finished and services are starting to come back online. The performance should to get better and will need more time to fully come back online.

Updated
Jan 13 at 12:06pm PST

We have identified performance issues that were beginning to slow down the application. We are restarting services, this is ongoing and we're working to restore services as soon as we can.

Created
Jan 13 at 11:43am PST

We are currently experiencing intermittent slowness of the app.