Back to overview
Degraded

iOS App Scanner

Jan 03 at 12:16pm PST
Affected services
Mobile

Resolved
Jan 12 at 07:42am PST

This issue has been resolved. Users can now use the Scanner without needing to navigate through a popup.

Updated
Jan 04 at 05:35am PST

We are still experiencing the notice of the scanner app showing a license expired, if you click ok then you should be able to continue using the scanner without issue. We are working to get this addressed as soon as possible.

Updated
Jan 03 at 02:09pm PST

We are still working to resolve this issue with our scanner provider.

Updated
Jan 03 at 01:30pm PST

We are still working to resolve this issue, but we have identified a workaround. Upon receiving the error message in the Scanner, click "OK", and you can still use it.

Created
Jan 03 at 12:16pm PST

The scanner in the IOS App is currently unavailable. We have found the root cause and are working with our scanner provider to restore the service.