Back to overview
Degraded

You may experience intermittent slowness in the app

Jan 02 at 10:17am PST
Affected services
Application
API
Mobile

Resolved
Jan 02 at 02:30pm PST

Data processing is complete. Application should be fully functional.

Updated
Jan 02 at 12:42pm PST

We have ~1 hour left on data processing. Currently, the application is functioning in the normal range for our metrics. We will post another update in 1 hour.

Updated
Jan 02 at 10:38am PST

Data is continuing to process. We have scaled the system and everything is functioning normally at the moment. We will continue to monitor it closely and will have a report back in another hour, sooner if we have additional information.

Created
Jan 02 at 10:17am PST

We are currently processing a large amount of data which may result in intermittent slowness of the app. We have scaled our services to keep it to a minimum and will post updates.