Back to overview
Degraded

Newly created inventory items not available in search.

Dec 29 at 06:18am PST
Affected services
Application

Resolved
Dec 29 at 08:59am PST

The issue has been resolved. Inventory parts are searchable now.

Updated
Dec 29 at 08:50am PST

This issue appears to still be ongoing for inventory parts. We are working to identify the root cause.

Updated
Dec 29 at 07:18am PST

This issue has been resolved. No downtime was necessary. Search could experience slowness for a short time as it catches up with syncing items while the service was degraded.

Updated
Dec 29 at 06:48am PST

A potential root cause has been discovered. We expect 10-15 minutes of downtime as we work to resolve the issue. We will update again at the start of the downtime.

Created
Dec 29 at 06:18am PST

At the current time, newly created items such as customers and inventory parts are not available in the search bars. We are currently investigating the issue to find the root cause. We will report updates in 30-minute intervals.