Back to overview
Degraded

Global Search Issue

Dec 15 at 06:19am PST
Affected services
Application

Resolved
Dec 15 at 01:25pm PST

The issue has been resolved. Global Search is online.

Updated
Dec 15 at 01:00pm PST

We have reopened our investigation into Global Search issues.

Updated
Dec 15 at 12:27pm PST

The issue has been resolved.

Updated
Dec 15 at 09:09am PST

We are continuing to work on the resolution and will provide updates as we have more information.

Updated
Dec 15 at 06:44am PST

We have identified the cause of the issue and are working on a resolution.

Created
Dec 15 at 06:19am PST

We are currently investigating an issue with Global Search. Newly added items are unavailable via search.