Back to overview
Downtime

We are experiencing an issue where users are unable to login to Shopmonkey. We are actively working on the issue and will post updates.

Dec 13 at 05:17pm PST
Affected services
Application
API

Resolved
Dec 13 at 08:53pm PST

We are back online and monitoring the situation. We will post back as soon as we are confirmed completely healthy.

Updated
Dec 13 at 08:02pm PST

Troubleshooting continues we have all hands on deck.

Updated
Dec 13 at 07:09pm PST

We are still investigating the issue related to login and have all hands on deck. We will provide another update in 30 minutes.

Updated
Dec 13 at 06:34pm PST

We are still seeing issues specific to logging into the platform. We are continuing to investigate and will provide updates as soon as they are available.

Updated
Dec 13 at 06:04pm PST

Some services are back online but were are still investigating. We will provide another update in 30 minutes.

Updated
Dec 13 at 05:48pm PST

We are still investigating the issue and will continue to provide updates.

Created
Dec 13 at 05:17pm PST

Users are currently unable to login to the Shopmonkey service. We are actively looking into the issue and will report back as soon as we know more.