Get in touch
Back
Degraded

Inventory parts issue

Started 10 Nov at 12:00pm PST, resolved 10 Nov at 02:35pm PST.

Application
Resolved

This issue has been resolved.

Posted 10 Nov at 02:35pm PST.
Updated

We are still working to resolve the issue. More information will be shared here as it becomes available.

Posted 10 Nov at 01:36pm PST.
Updated

Root cause has been identified. The Engineering team is working to resolve the issue.

Posted 10 Nov at 12:35pm PST.
Updated

We have discovered a potential root cause, further investigation is taking place to confirm and then work to resolve.

Posted 10 Nov at 12:19pm PST.
Created

Issue searching for or adding inventory parts to orders

Posted 10 Nov at 12:00pm PST.