Get in touch
Back
Degraded

Invoice synchronization with Quickbooks is currently unavailable.

Started 26 Oct at 10:25am PDT, resolved 26 Oct at 01:04pm PDT.

Application API
Resolved

We have identified the root cause of the issue and the fix will be rolled out on Thursday, October 27th, 2022.

( Impacted areas of the application: Quickbooks Online Invoice Synchronization )

Posted 26 Oct at 01:04pm PDT.
Created

We are currently investigating an issue related to synchronizing invoices with Quickbooks Online.

Posted 26 Oct at 10:25am PDT.