Get in touch
Back
Degraded

MOTOR service performance

Started 24 Oct at 12:31pm PDT, resolved 24 Oct at 01:50pm PDT.

Application
Resolved

The issue regarding MOTOR performance has been resolved.

Posted 24 Oct at 01:50pm PDT.
Updated

Prolonged response times for MOTOR requests have been identified.

MOTOR requests seem to be received in the expected times from Shopmonkey, with longer-than-usual times identified in receiving a response from MOTOR. We are working with MOTOR to resolve.

Posted 24 Oct at 12:44pm PDT.
Created

We are currently experiencing a technical issue that may affect app performance when using the MOTOR integration.

Our engineers are investigating and working to resolve the issue, and updates will be provided here as more information becomes available.

Posted 24 Oct at 12:31pm PDT.