Get in touch
Back
Downtime

Fix has been identified and is being tested. It will be rolled out soon.

Started 13 Oct at 09:42am PDT, resolved 13 Oct at 11:26am PDT.

API
Resolved

Fix has been rolled out and we are monitoring.

Posted 13 Oct at 11:26am PDT.
Updated

Fix has been identified and is being tested. It will be rolled out soon.

Posted 13 Oct at 11:11am PDT.
Updated

Fix has been identified and is being tested. It will be rolled out soon.

Posted 13 Oct at 11:10am PDT.
Updated

UPDATE: We are able to reproduce the issue and are currently working on a resolution.

Posted 13 Oct at 09:58am PDT.
Updated

UPDATE: Investigation is continuing.

ISSUE: When shops' customers click option to make payment, a white screen appears.

Posted 13 Oct at 09:49am PDT.
Created

We are having reports of users being unable to post online payments. The team is investigating and we will provide updates here as we progress.

Posted 13 Oct at 09:42am PDT.