Back to overview
Monitoring: Partial service degradation from upstream providers
Jun 12 at 01:05pm PDT
Affected services
Shopmonkey V1
Resolved
Jun 12 at 01:05pm PDT
Monitoring – We are currently experiencing partial service degradation due to a global issue impacting several upstream cloud infrastructure providers.
This broad-reaching incident affects numerous applications and services across the internet, not limited to Shopmonkey.
Impacted Areas:
Reporting and analytics
CRM features
Statement printing
Other services that rely on the affected backend systems
Core platform functionality remains available. Our team is actively monitoring the situation and will provide updates as we learn more from upstream provider status reports.
We’ll update this page with new information as it becomes available.
Thank you for your patience.
Affected services
Shopmonkey V1