Back to overview
Degraded
Performance Degradation
Feb 13 at 10:28am PST
Resolved
Feb 13 at 12:11pm PST
We have released a fix to improve performance. Please refresh Shopmonkey.
Please contact customer support if you're still experiencing issues.
Affected services
Updated
Feb 13 at 11:48am PST
An update has been released and Shopmonkey is accessible.
We are working on a fix for creating and making new updates.
Affected services
Updated
Feb 13 at 10:58am PST
We are still working on a fix for this issue.
Affected services
Created
Feb 13 at 10:28am PST
We are currently investigating an issue with degraded performance.
Affected services