Back to overview
Degraded
Memory error when taking certain actions in the application
Jan 28 at 10:25am PST
Resolved
Jan 28 at 10:41am PST
We have identified the root cause. An update has been released to address the issue.
Affected services
Created
Jan 28 at 10:25am PST
Users are receiving an error when trying to complete certain actions in Shopmonkey. We are working to resolve the issue.
Affected services