Back to overview
Degraded
Log-In issues using Google
Sep 18 at 07:48am PDT
Resolved
Sep 18 at 09:44am PDT
The issue affecting Google log-in to Shopmonkey.io was resolved.
Affected services
Created
Sep 18 at 07:48am PDT
Users will have difficulty logging into Shopmonkey.io using Google. You may log in outside of Google. Our team is working on investigating and correcting the issue. Please see status.shopmonkey.io for more updates.
Affected services