Back to overview
Degraded

1st Mile Payment Connection Issues

Sep 13 at 07:31am PDT

Resolved
Sep 13 at 10:46am PDT

The issue with FirstMile payments has been resolved. Please contact support if you need assistance.

Updated
Sep 13 at 09:33am PDT

We're still engaged with FirstMile support and working to address this issue.

Updated
Sep 13 at 07:59am PDT

We are working with 1st Mile as this appears to be an issue with a connection being refused from the provider. We will provide more info as we progress through the troubleshooting process.

Updated
Sep 13 at 07:52am PDT

We have identified the issue and are working to troubleshoot and implement a fix.

Created
Sep 13 at 07:31am PDT

We are currently experiencing an issue with 1st Mile connectivity. We are investigating and will report back as soon as we have more information.