"Max entry" errors, specific actions impacted
Resolved
Aug 20 at 10:06pm PDT
Site maintenance has completed, order activity has been successfully updated.
Affected services
Updated
Aug 20 at 02:04pm PDT
The issue has been resolved however we've identified that the order activity for some orders may not be accurate and will need to be updated.
We're performing a maintenance after business hours to address the activity history.
Affected services
Updated
Aug 20 at 10:06am PDT
We have identified the root cause and taken action.
We're still actively monitoring the situation.
Affected services
Updated
Aug 20 at 09:56am PDT
Our team continues to work on implementing a fix. We are seeing some signs of recovery at this time.
Affected services
Created
Aug 20 at 09:40am PDT
We are investigating an issue impacting specific actions in Shopmonkey, where users may experience "max entry" errors
Affected services