Back to overview
Degraded

Performance degradation

Oct 30 at 09:48am PDT
Affected services
Application

Resolved
Oct 30 at 02:33pm PDT

This issue has been resolved. App performance is returning back to normal and response times are expected to improve steadily over time.

Updated
Oct 30 at 01:32pm PDT

Services have been successfully restarted and the team is reviewing the results.

Updated
Oct 30 at 01:07pm PDT

A potential root cause has been identified. We will be restarting services once more. The app is expected to be degraded momentarily during this time but will then begin improving.

Updated
Oct 30 at 12:22pm PDT

No new updates to share, the investigation to identify and resolve the issue remains ongoing.

Updated
Oct 30 at 11:28am PDT

Our team is still investigating. Cluster remains stable, the situation is not getting any worse, but we are still investigating the root cause.

Updated
Oct 30 at 10:33am PDT

Data group has been stabilized. We continue to investigate the root cause.

Updated
Oct 30 at 10:20am PDT

Our team continues to investigate the root cause of the issue.

Updated
Oct 30 at 09:59am PDT

Our team continues to investigate the root cause of the issue. Services are being restarted as a first measure to then examine the results.

Created
Oct 30 at 09:48am PDT

We are currently experiencing app performance degradation. We are all hands on deck working to resolve the issue. Please see our status page for the most up-to-date information.