Back to overview
Degraded

Issue impacting sending orders

Oct 13 at 06:31am PDT
Affected services
Application

Resolved
Oct 13 at 07:45am PDT

All issues have been resolved.

Updated
Oct 13 at 07:41am PDT

Orders can now be successfully sent, this issue has been fixed.

We are currently working to resolve an issue impacting the ability to attach files and images to inspections.

Updated
Oct 13 at 07:17am PDT

We’ve identified the issue and we’re currently attempting to roll out a fix.

Updated
Oct 13 at 06:46am PDT

Our team continues to investigate the issue. A possible fix is being tested.

Created
Oct 13 at 06:31am PDT

We are currently experiencing an issue impacting the sending of orders to customers. We are currently all hands on deck investigating the root cause to implement a fix. Further updates will be shared as more information becomes available.