Back to overview
Degraded

Issue impacting Shopmonkey Payments

Jul 21 at 08:11am PDT
Affected services
API

Resolved
Jul 21 at 09:36am PDT

This issue has been resolved. Transactions run via Shopmonkey Payments are performing as expected.

Updated
Jul 21 at 08:46am PDT

The registry has been updated successfully. The results are being investigated, and the Payments service is currently being tested.

Updated
Jul 21 at 08:37am PDT

We are currently deploying a registry update. We anticipate this update taking approx. 30 minutes.

Created
Jul 21 at 08:11am PDT

We are currently experiencing an issue that is impacting Shopmponkey Payments. We are all hands on deck and will be keeping you updated as we get this resolved as soon as possible.