Back to overview
Degraded

Inventory search functionality is down

Jul 18 at 10:22am PDT
Affected services
Application

Resolved
Jul 18 at 01:25pm PDT

The issue has been resolved. Search functions are now performing as expected.

Updated
Jul 18 at 12:35pm PDT

The restarts have completed, and we're still working to resolve the issue with search.

Updated
Jul 18 at 11:55am PDT

We are currently investigating the results of the latest service restart. More information to follow as it becomes available.

Updated
Jul 18 at 11:29am PDT

A necessary additional restart is underway. This process is expected to take approx. 15-20 mins. during which time search functions may be impacted.

Updated
Jul 18 at 11:07am PDT

We are currently investigating the results of the service restart. More information to follow as it becomes available.

Updated
Jul 18 at 10:34am PDT

Our team is restarting services. This process is expected to take approx. 15-20 mins. and is not expected to impact other app functions.

Created
Jul 18 at 10:22am PDT

Please note that we are experiencing an issue with inventory item search functionality, impacting searching for inventory items on orders and from the Inventory page. We are investigating and will share more information as it becomes available.