Back to overview
Degraded

App performance degradation, prolonged loading times

Apr 11 at 12:23pm PDT
Affected services
Application

Resolved
Apr 11 at 02:26pm PDT

Performance speeds have returned to normal ranges.

Updated
Apr 11 at 02:00pm PDT

We have completed the work to restore services, and you should experience expected app performance shortly while services fully come back online. In the meantime, you will see gradual improvements over the next hour.

Updated
Apr 11 at 01:08pm PDT

We are getting closer to resolving the ongoing slowness. We are in the process of testing the implemented solution that will restore app performance. We will know more shortly.

Updated
Apr 11 at 12:44pm PDT

We have discovered the root cause of the issue, and have implemented a solution. We are working on restoring services and are monitoring the situation.

Created
Apr 11 at 12:23pm PDT

Please note Shopmonkey and its services are currently experiencing slowness. We are investigating the cause of the performance hit, and will provide more information as it becomes available. Please stay tuned for more information.