Back to overview
Degraded

Degraded Search & Parts Lookup

Apr 04 at 11:31am PDT
Affected services
API

Resolved
Apr 04 at 12:34pm PDT

Search seems to be functioning as normal now!

Updated
Apr 04 at 12:25pm PDT

We have restarted the affected services, resulting in the restoration of ability to search. However, some search times are still running several seconds, up to double digits. We are still continuing to work to resolve the root cause.

Created
Apr 04 at 11:31am PDT

We are experiencing degraded performance of search & parts lookup. We are troubleshooting to determine what steps to take to bring the service back to 100%.