Back to overview
Degraded

Global search functions are currently being impacted. Our team is investigating.

Feb 16 at 10:51am PST
Affected services
Application

Resolved
Feb 16 at 11:48am PST

Issue resolved. Searches are now yielding results as expected.

Updated
Feb 16 at 11:36am PST

The restart has been completed. We are now in the second phase where data needs to catch up so that it is searchable within the app. Searches should start yielding results as this we proceed through this phase.

Updated
Feb 16 at 11:01am PST

The issue has been identified. The service has to be restarted and it will take time to catch up. We're restarting now and this will take approx. 30 minutes to complete.

Created
Feb 16 at 10:51am PST

Search queries are taking longer than expected and may impact performance, and may time out with an error message.

Our team is all hands on deck investigating and working to resolve the issue.